Wechaty Token Service Discovery is down
Incident Report for Chatie
Resolved
Heroku announced that the problem has been fixed at DEC 23, 2021 00:27 UTC
Posted Dec 23, 2021 - 16:00 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 22:31 CST
Identified
Our service https://api.chatie.io current is down because it is hosted at Heroku, and Heroku is down now, so our wechaty token discovery service is not available anymore.

Please stay tuned at the Heroku status report page at https://status.heroku.com/ and we have to wait for the Heroku to be recovered before our service back to normal.

Sorry about that, I hope the Heroku service can be recovered as soon as possible.

Huan
Posted Dec 22, 2021 - 22:31 CST
This incident affected: API.