Wechaty Token Service Discovery unstable
Incident Report for Chatie
Resolved
After we monitored for two days, it seemed everything worked without any problem. We have not changed anything from our side, so it seems that it's related to the external environments, for example, the network connectivity between the Heroku server and Wechaty Puppet Service Services (most of them are in China).
Posted May 12, 2022 - 15:43 CST
Monitoring
It seems that the problem has just gone without any fixes.
Posted May 10, 2022 - 15:00 CST
Investigating
Started on May 9, 2:45 am, the https://api.chatie.io service is unstable.

We are trying to figure the problem out.

Related issues:

- https://github.com/Chatie/server/issues/96
- https://github.com/Chatie/io/issues/56
Posted May 09, 2022 - 18:22 CST
This incident affected: API.