API Service Down
Incident Report for Chatie
Postmortem

We have applied the Chatie DevOps ToolSet to our codebase and experiencing strange logs on our Heroku Dyno.

Then we roll back to the previous version, the service back to normal after 10 minutes.

In the mid-night, we have republished the source code and the problem did not happen again, so we believe this unknown issue did not exist anymore.

More investigating may be needed because currently, we have already more than 500 hosties online concurrently.

Posted Nov 06, 2020 - 15:45 CST

Resolved
API service down due to source code upgrading.
Posted Nov 05, 2020 - 20:00 CST