dev.chatie.io Server Down
Incident Report for Chatie
Postmortem

We need to move our website & Friday BOT service to K8S as soon as possible.

Posted Mar 08, 2022 - 22:13 CST

Resolved
Our server is serving the wechaty.js.org and other websites, as well as the Friday BOT.

We can confirm that the server lost response at 5:21 PM (due to the report from https://chatie.checklyhq.com/) and back online at 10 PM.

When the server lost response, it can be ping but can not be logged in via ssh. In the Azure portal, we can see nothing but only can stop the machine, then start again.
Posted Mar 08, 2022 - 17:00 CST