Wechaty Puppet PadLocal Service DOWN
Incident Report for Chatie
Resolved
The PadLocal token for the Wechaty community was expired this morning, and now they have been successfully extended to the end of 2022.
Posted Jan 01, 2022 - 11:52 CST
Investigating
PuppetPadlocal keep failing after 2021.1.1 00:00

See: https://github.com/padlocal/wechaty-puppet-padlocal/issues/123
Posted Jan 01, 2022 - 01:50 CST
This incident affected: Friday BOT.