Chatie API Service Down
Incident Report for Chatie
Postmortem
Posted Apr 29, 2021 - 03:42 CST

Resolved
Heroku Error H11 & Cloudflare HTTP DDoS Protection (false alarm).
Posted Apr 15, 2021 - 08:00 CST