API Down
Incident Report for Chatie
Postmortem

Heroku Dyno shows log messages like

heroku[router]: at=error code=H12 desc="Request timeout" method=GET path="/v0/hosties/puppet_donut_xxxx" host=chatieio.herokuapp.com request_id=3fd1b9ba-0c04-4c71-86b8-62acc6c330d9 fwd="47.95.109.194" dyno=web.1 connect=1ms service=30003ms status=503 bytes=0 protocol=https

And almost all HTTP request returns 5XX (FAILED)

Posted Nov 11, 2020 - 15:24 CST

Resolved
The Heroku Dyno 5xx Error

We have to use `heroku restart` to fix it. To be investigated in the future.
Posted Nov 10, 2020 - 18:30 CST